Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2 votes
1 answer
25 views

change help center URL links from http://meta.softwarerecs.stackexchange.com to https://softwarerecs.meta.stackexchange.com

I just got a "not secure" warning from my Chrome browser when clicking a link to this meta site in https://softwarerecs.stackexchange.com/help/on-topic because it was using http://meta....
starball's user avatar
  • 101
2 votes
1 answer
72 views

How did I get the announcer badge for this question?

Today, my achievement inbox told me I shared a link which was visited 25 times: However, I can't find any link provided by me on the linked question. It seems I neither edited the question nor the ...
Thomas Weller's user avatar
3 votes
1 answer
59 views

2 links on https://softwarerecs.stackexchange.com/tour

On https://softwarerecs.stackexchange.com/tour I found two links, one that links to https://meta.softwarerecs.stackexchange.com/questions/336/what-is-required-for-a-question-to-contain-enough-...
user avatar
1 vote
0 answers
28 views

When not having enough reputation to create a new tag, the error message stays even when the tag is removed

If you enter tags that don't exist (and you don't create the tags), press Post Your Question, view the tag related error message and then remove the offending tags, the site continues to think the ...
mbmast's user avatar
  • 111
5 votes
1 answer
40 views

Suggested edits fools me

About 10 times today, I have clicked on the review icon with the red dot. There's always a suggested edit review pending. When I click on it, each time it told me that the review queue has already ...
Thomas Weller's user avatar
0 votes
0 answers
24 views

Oops, those icons are unexpected

After I went to https://stackexchange.com/leagues/283/alltime/softwarerecs the icons are unexpected: I'm using FF 56.0
Thomas Weller's user avatar
1 vote
1 answer
21 views

"An error occurred when submitting a question." but without any detail

Sun Oct 16 11:36:12 PDT 2016 I was trying to post a new question into Software Recommendations: No indication at all was given as to what the error was. If this was a case of "the site went down&...
bgoodr's user avatar
  • 211
0 votes
0 answers
37 views

Required tags on meta are a little heavy

The required tags on meta feel a heavy and dark, and they're a little distracting: Could we make them have the same background and text color as 'normal' tags, but with a slight border? color: #...
user avatar
2 votes
1 answer
45 views

Was SE Meta the best place to post this, or would it have been better to post it here?

I posted this question on SE Meta. Was that the best place, or would it have been better to post it here?
End Anti-Semitic Hate's user avatar
2 votes
1 answer
24 views

Counter next to review button is wrong?

Been like that for a month or two now - always too high. Putting this on SR Meta rather than SE meta because it only happens on this site. Happening to anyone else? Resetting cache doesn't help.
ᔕᖺᘎᕊ's user avatar
  • 6,542
2 votes
1 answer
30 views

Bug on site stats?

Update: Seems like it's been fixed. In the stats sidebar: In the Area51 Stats section: Is this a bug, or are 'visitors/day' different from 'visits/day'?
ᔕᖺᘎᕊ's user avatar
  • 6,542
4 votes
1 answer
56 views

Privileges Access to moderator tools wrong reputation

In the Access To Moderator Tools, just above 'Inline tag editing', it says the standard 10K rep (for non-beta sites) instead of the beta 2K rep. It says: Finally, as a 10K+ member of the site ...
ᔕᖺᘎᕊ's user avatar
  • 6,542
6 votes
0 answers
64 views

Lets have some consistency for the Beta Layout of the website

I was reviewing the layout of the website and seems like it isn't consistent over pages, if we take a look at the Home page... We have border-bottom ALMOST overlying the main border of the menu. Now ...
Mr. Alien's user avatar
  • 1,524
7 votes
0 answers
45 views

The active question page shows 0 ongoing bounties when in fact there is one

I just noticed that the active question page shows 0 on-going bounties, but there actually is an on-going one: If you click on the "featured" tab, it shows the number correctly: I guess this is ...
Seth's user avatar
  • 2,482